How do you create or generate a waypoint

Discussion in 'General Entropia Universe Discussion' started by INTERNUT, Feb 8, 2022.

  1. I wanted to set a waypoint earlier and so thought it would be as simple as entering [Calypso 99999, 99999, 999 Waypoint] into the system chat, but that didn't work. I then looked through the action library but couldn't find anything there either.
  2. Tass

    Tass Administrator

    The Syntax is: /wp [destination, longitude, latitude, height, title (optional)]

    Example: /wp [Space, 58055, 81245, -55, Monria Space Station]
    • Like Like x 1
    • Informative Informative x 1
  3. GeorgeSkywalker

    GeorgeSkywalker Explorer

    Simpler way is to create it on a map. Open up map then right click and select create waypoint. Once created right click on it and select copy waypoint link.
    • Agree Agree x 1
    • Thanks Thanks x 1
  4. Ah ok, many thanks for that Tass!
  5. Thank you. Never thought of right clicking on the map, and this will show me the waypoint marker on the map, right?
  6. GeorgeSkywalker

    GeorgeSkywalker Explorer

    Yes it'll show on the map where you clicked. You can right click on it again for more options e.g. rename waypoint
    • Like Like x 1
    • Informative Informative x 1
  7. Thanks that will be really useful for letting others know where I am, but if I already have the coords then I should do what Tass suggests I guess.
  8. Wistrel

    Wistrel Kick Ass Elf

    Interesting. I have to admit I only ever did it via the map's copy waypoint method. Didn't know I could rename waypoints though (or forgot) so that is useful to know!

    I think in chat there is a way to bring up all the available commands too. It might be something like "/help" I'm not sure, maybe /? or something
    • Thanks Thanks x 1
  9. OK so far I have been able to create a waypoint marker for wherever I am thanks to GeorgeSkywalker's suggestion of right-clicking on the map and selecting create waypoint, but I've not been able to create a waypoint by entering coords that I already have, eg:
    /wp [Calypso, 99999, 99999, 999]. I didn't add a 'title' at the end because I don't know what that is. Anyway the system says try /help waypoint so I tried this with or without brackets, but this gives just another error, so not sure what to do now.
  10. GeorgeSkywalker

    GeorgeSkywalker Explorer

    /help waypoint

    is just that and nothing else one / and two words.

    You could try making a real waypoint e.g. Convert the following into a waypoint:

    [Calypso, 78054, 87487, 212, Morningtear Castle Shop]

    This one should work because its an actual waypoint I use.
    Last edited: Feb 9, 2022
    • Thanks Thanks x 1
    • Informative Informative x 1
  11. I already tried /help waypoint but that got me an error message and nothing was showing on the map. I also tried /help [waypoint], but same result. Entering [Calypso, coords, coords, coords] also didn't work, neither did /wp [Calypso, coords, coords, coords]. I didn't enter a title at the end because I don't know what that is and Tass says that's optional anyway. So bit of a mystery ;)
  12. GeorgeSkywalker

    GeorgeSkywalker Explorer

    Did you try creating a waypoint from this: [Calypso, 78054, 87487, 212, Morningtear Castle Shop] ? This should work because the waypoint you listed above is likely to be out of bounds. Creating a waypoint from one that should work eliminates those kind of errors.

    Where did you type /help waypoint? if that didn't work when we know thats correct there's likely to be a simple mistake e.g. typed \ instead of this / or typed / from a different part of the keyboard if there are more than one. For example I have two of / on my keyboard. This is certainly a head scratcher :)
    • Useful Useful x 1
  13. Yes, a waypoint marker showed for /wp [Calypso, 78054, 87487, 212, Morningtear Castle Shop] this time, so that's good. But can't for the life of me understand why this didn't work before, same for the location I wanted to find with the coords I had, so there could have been a systems glitch or something. I also added Pemphredo Island to my TP list, so at least I'll now be able to get to the starting area for the climbing event.
  14. Wistrel

    Wistrel Kick Ass Elf

    Next time you are in, if you remember can you PM me that way point too? I don't think I've ever been there.
  15. OK will do that. There's some nice views there and no mobs that could hinder the climbing event.
  16. Right, this is the location of the starting area for climbing event, coords: /wp [Calypso, 50625, 68349, 196, Waypoint].

    Immediate view of starting area. From here you can also see the blue dot for the Pemphredo Island TP.
  17. Well don't all reply at once lol!
  18. Wistrel

    Wistrel Kick Ass Elf

    Ah sorry, replying here. I meant in game for the PM so I could stick on my map for future reference but appreciate that wasn't clear. I've been at work last couple of days so not been on on forum.
  19. Ah ok, no problem with that. I sent you a PM in-game yesterday with the coords. If you highlight then cut 'n' paste it into the global chat the waypoint marker will show on the map.
  20. Wistrel

    Wistrel Kick Ass Elf

    Yes thanks I was in Entropia for the 2nd time this year over the weekend and indeed got to see where it was and stored it in a sticky note.
    • Like Like x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.