1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange issue with background downloading of content.

Discussion in 'Guides and help' started by Serj Dinozaw Alexeenko, Aug 21, 2011.

  1. Hello,

    Emm, i may sound nubbish, but i ran through the forum and did not find a thread regarding my issue...

    Well to the point, when the background updater, updates, it comes to certain amount of downloaded content for example: downloading Calypso Gateway, it goes fine, than at some point (somehow at 6.02mb downloaded exactly) it stops briefly, then adding up to the main amount of content for example: 111.06mb left to download, it goes up to 220, than to 484 etc., and so on and on until 16+ gb and still going up...
    Not that i have a problem with space, but that's strange cause in the prioritize tool, i didnt checked anything, just the Gateway, which is 111.06mb left from completion, another strange issue is no matter how much it downloads, it never adds up to the main folder of EU... If someone can give me an explanation i would be more than grateful...

    Side info: i can log in fine, cant leave from the starting location to the Gateway...

    Thanks in advance.
     
  2. NotAdmin

    NotAdmin Administrator

    Hey,

    It sounds as if the downloader attempts to grab individual planet content after the gateway download, and somehow it stuffs on that. 16 GB sounds like an awful lot though. Almost as if it might be trying to download the full content for all the available planets.

    If I were you, I would register a support ticket, and see what comes back from that.
     
  3. I left it overnight, it got to 79gb, after which i was FFFFFFUUUUU! and reinstalled the updater, same stuff happaned...
    I already did filed a ticket, still waiting on their answer...
     
  4. NotAdmin

    NotAdmin Administrator

    That sounds very odd indeed. Did downloading all this data allow you to leave the Gateway, though?
     
  5. Well, the strange thing indeed, it doesnt download anything, not even a byte... just adds up on and on, and it doesnt let me leave from the starting location =D
    Im trying to redownload everything until they come up with a solution...
     
  6. Tass

    Tass Administrator

    I might be wrong but actually Calypso Gateway should be ~3gb and Calypso ~4.5gb, all the entities together should sum up to 30-40gb.
     
  7. RAZER

    RAZER Custom title ... uh ...

    OH MY GOD, he found a way to download ALL the missing LOOT !!!!!!!

    ot: hope this get solved soon, maybe de-install everything and try again with afresh start.
     
  8. Reinstalled everything, 51% thru gateway, speed sucks today, yesterday i had 1.5mb/s now i have barely 300 kb/s...
    Hope it will fix itself, i'll keep it updated.
     
  9. Tass

    Tass Administrator

    You are in the place called Genesis right now?
    If so, you could do us a really big favour. Because Genesis is a place to where none of the people who started before its implementation earlier this year could go we are lacking information from there.

    We actually want to have wiki page about Genesis similar to the one we have about Gateway: http://www.entropiaplanets.com/wiki/Calypso_Gateway.

    So any information about Genesis, no matter whether its just the name of a mission or a complete elaborated guide, any information is more than welcome!

    All we know about Genesis so far is: http://www.entropiaplanets.com/wiki/Entropia_Universe_Genesis
     
  10. Okay, a professional russian is at your disposal, what do you wanna need exactly?

    P.S - i have the same issue with downloading gateway... still adding up.
     
  11. Tass

    Tass Administrator

    That sounds great, let's just hope you'll be caught at Genesis still for some time, har har.

    Well, I personally would need exactly... everything!

    Maybe have look at http://www.entropiaplanets.com/wiki/Calypso_Gateway.
    Ideally would be some kind of image walktrough. But we would also be happy with a single screenshot.

    We actually don't know anything about Genesis, not even whether the mechanics we know from the planets are valid for Genesis too.

    Most interesting would be where everything is located. You get a display of coords of the current position of your avatar by pressing "P" like... position. So exact name and coords of things like:

    * the exact start point
    * the teleporter, (considering the thing to be used to leave for Calypso Gateway is a teleporter)
    * NPCs and other entities to interact with

    Then maybe a screenshot showing the map you should get by pressing "M" like... map. Well since Genesis seem sto be one single building the map is not supposed to show much.

    Ideally this would result in a map/floorplan like the one on the Gateway page (http://www.entropiaplanets.com/wiki/Calypso_Gateway#Main_Building_Map)

    If there are missions it would be nice to have the exact names and the objectives of the missions, everything what's recorded in the quest/mission log.

    And what happens at this place called Genesis? You design your avatar? Get an introduction how to move your avatar? In what order do things happen? Like 1. Avatar design, 2. Moving around tutorial, 3. Introduction to interaction?

    And a ton of screenshots.


    However, anything you can provide would cause celebrations.
     
  12. NotAdmin

    NotAdmin Administrator

     
  13. Okay, i'll start working on it, yet i have a something to ask as well, i still need this issue with the updater resolved, well if someone could just upload/give a direct/torrent for Calypso gateway and Calypso content i would be much grateful, and a cause of even more celebrations. (like the post above)
     
  14. khaos

    khaos DnB'addict

    Does it explicitly say it's downloading?

    Because the loader also handles the organization of the files and stuff. I have also had when I had downloaded a small update, it was moving around stuff in the whole folder, which added up to more then 10GB.

    There are, as far as I know, no torrents/direct download for entropia, because of what the loader does.

    Could you maybe send some screenies to show what it is doing?
     
  15. Emmm, there's nothing strange going on, i'll try to explain it more clearly:
    1) When i launch the loader, it starts downloading but, no matter if you prioritize anything it just goes as it is.
    2) It seems no matter how much was downloaded, the disk space remains the same.
    3) After sometime, the downloading process just freezes, then after a few seconds a new total of 100-200mb is added up to the main amount and it starts downloading again, an so on and on, my record is 79gb O_o im pretty sure EU doesn't weight 80gb...
    I guess i'm the only one it happened to, 'tis shit only happens to me...
     
  16. khaos

    khaos DnB'addict

    That IS strange :p

    Have you tried the repair? Maybe some of your settings are wrong?
    Don't know what else might have gone wrong..
     
  17. Tried the repair, said the my install is valid. no errors no nothing...
     
  18. NotAdmin

    NotAdmin Administrator

    Before you launch the client loader, see if you can right-click the icon, and select to run it as Administrator?
     
  19. Nope, not working... can anyone give me the EU server ip, i'll try to tracert it, i think i might know why is this happening...
    Each time there's a lost packet, or a series of lost packets/stalls, the loader might think it's being restarted to download the same file again, as you said it is "sophisticated" and sort the files, it might delete whatever cache generated and restart itself... Its only a guess tho, i can confirm it by a tracert...
     
  20. Tass

    Tass Administrator

    .
    .
    Ports (maybe a little outdated):
     

Share This Page