1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Planet Calypso: Return to Entropia (or rather.... lack of)

Discussion in 'Planet Calypso' started by Wistrel, Nov 13, 2018.

Tags:
  1. Wistrel

    Wistrel Kick Ass Elf

    So lately (summer believe it or not) I went through (er... am very much STILL going through - since most things are still a mess) the process of moving.

    I'm making terribly slow progress on sorting everything out but last night I finally "finished" (mainly) setting up my PC (I managed to get the sound working again). So I'm sitting on the sofa, happily enjoying being able to listen to all the music on there again (the Planet Explorers soundtrack in this case) while I waited for Entropia to patch itself when suddenly there is an almighty "HURRRRRRRRR" sound and I look round to see it's blue screened itself into oblivion!

    Unfortunately, upon reboot, there was a disturbing lack of SSD (boot) drive so Houston I think we have a problem (plus I discovered don't know where I put my Gold Card =_=***).

    After some playing around rebooting etc. I pulled the drive and took it apart to find there is an extra LED on it labelled as FLT (fault?) which gainfully lights up, so alas I think it's had it.

    I shouldn't really complain... after all the install was already on it's 9th life so to speak (I'd almost broken it several times but somehow managed to pull it back with only minor residual issues - e.g. updates have been broken for years) and I'd not actually done a fresh install since I bought it (6 or 7 years ago - I'm guessing by the age of the drive).

    But still.... MOAAAAAAAAAAAAAAAAAAAAAN.... I hate installing windows and having to waste all that time getting everything "just so" afterwards. And now I have to find time to research a good replacement drive too. For the most part, most things were backed up... but I know a few things weren't. The perpetual "desktop tidy" for instance (where you repetatively shove your desktop clutter into a folder called crap and never get round to sorting it... I think I was on crap 5 or something now after all these years). There were definitely a few odds and sods I'd customised too which will probably need to be redone from scratch. I don't want to think about all the arse involved in getting the Oculus DK2 working on my old processor again either...

    Anyhow, it's still too early to buy a whole new PC (and that would involve even more hardware research) so I guess I'll just need to suck it up and buy a new SSD. It sounds like intel won't get the 10nm chips out till 2020 now anyhow.

    There is never a good time for a PC to go wrong I know, but right now I have so much other stuff to work on, this could take ages to sort out. I might pop back in to Entropia via my laptop (if I can find it... and my Gold card) but that isn't really good enough graphically so isn't much use for anything other than popping in and saying hello.

    Sigh....

    Wistrel
     
    • Friendly Friendly x 1
  2. I hear you Wistrel.

    My PC died a year ago and because I’m lazy I just ‘wrote off’ lots of stuff on the broke PC and started afresh on my new one.

    Also I’ve lost/can’t locate so much stuff since my last house/flat move...recommend never moving house especially when you get old.

    But not being able to play EU would be the least of my worries other than letting MindArk getting my stuff and avatar for free.

    Anyway, best of luck sorting out everything, don’t worry everything will be OK in time.
     
  3. Wistrel

    Wistrel Kick Ass Elf

    Well sat there pondering it after work yesterday and then found myself toodling down to Currys to pick up a new SSD. Got ripped off (compared to Amazon) but ah well. I at least got it in, windows installed and I think most of the core drivers sorted. Next is the windows patching and then all the slow fiddly bits of getting it "just so". I know I've got a lot of these.... I should probably start with a list...

    It's amazing how long it takes before a computer starts to feel like your own again.
     
    • Like Like x 1
  4. Wistrel

    Wistrel Kick Ass Elf

    I'd forgotten how never ending patching windows can be...

    "Hello I have 100 patches - good with you?"
    "oh uh... sure"
    "Hello I have another 10 patches - good with you?"
    "oh um... sure?"
    "Hello I have another 1gb worth of patches - good with you?"
    "O_o**"

    I'm already getting some failing too - on a clean system FFS.

    Moan
     
  5. Gold card? It still works?
     
  6. Wistrel

    Wistrel Kick Ass Elf

    Well I finally reached the end of the patching. A lot failed but I think that was a result of my loosing internet at one point... not sure. I had a lot of trouble with getting "definition updates" for Defender to patch. But in the end found the solution from MS which seemed to be some sort of manual install. Didn't appear to do anything actually but I guess it did, since the problem seemed to go away after running. 24 hours with no patching now... guess I'm safe until I install anything MS related.

    Now I just need to work out what to try and install/fix next.... feeling a distinct sense of CBA though at the moment... hoping the muse kicks in.
     
  7. Wistrel

    Wistrel Kick Ass Elf

    Found my gold card over the weekend. I'd already installed Entropia a coupla weeks back. So I thought I'd just log in and check it's all ok....

    Note the operative word was "thought"....

    loading - maybe.

    ...over and over again.

    It's OK, it's just a special kind of MindArk OK.

    (they must loose so many potential new players like this)
     
  8. Wistrel

    Wistrel Kick Ass Elf

    Tadaimaaaa...

    back.

    Apparently MA's support actually works... I tried the bold italic one and got straight in.

    https://account.entropiauniverse.com/account/security/login-help/index.xml?

    To be fair... 10Mbits (what I had it on) is actually the fastest I've ever seen my internet connection go and,... to be even fairer.... it's a rather.... ah... "unusual" internet connection and not 100% reliable.

    Will have to do some experimenting with the settings.

    Ah well at least I'm back

    Wistrel
     
    • Like Like x 1
  9. Wistrel

    Wistrel Kick Ass Elf

    tadaima.
    home.
     
    • Like Like x 1
  10. So you logged in using your gold card? And it worked?
     
    • Agree Agree x 1
  11. Wistrel

    Wistrel Kick Ass Elf

    Affirmative! Amusingly actually after a bit of a "poke back to life" the GC is working better than is has for a while. I don't have to press the button anymore.
     
  12. Wistrel

    Wistrel Kick Ass Elf

    Bit weird though... I did some experimentation as suggested by MA and found that the fastest I could set my net speed in the CL (and still be able to log in) was 128kbit/s... testing my connection speed directly after revealed:

    speed.

    Which is about right (ping normally 30 though)

    I can't help feeling MA's calibration is a bit off somehow... does the net speed in the CL somehow reflect my speed to them rather than in general?

    Ah well... certainly an odd one. I feel they should look at this as they might find a few people get caught on it.
     

Share This Page