1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Having troubles downloading EU files..

Discussion in 'Guides and help' started by maria212, Oct 27, 2012.

  1. Greetings,

    I have issues downloading planet entropia client..
    When i download officiall installer it installs game in its directory normaly and
    it installs c++ 2005 as needed..
    But when client loader starts to download the game data it gets stuck...

    Total data size is increasing and download is stuttering..
    My entropia folder is stuck at around 293 mbs and it wont go any bigger..
    Have tried letting it go overnight but still nothing...

    I have downlaoded 11.0 full installer and it migrated content from old data folder to dynamic content...

    All help is appreciated..

    Running win xp x86 sp3. (aka 32bit)
    4gb ram, dual 2.8cpu intel

    PLS HALP :)

    http://imgur.com/a/ldBQ5

    I have been asking same thing in the support section (no response), and calypso forum couldnt help me... Hope someone can..
    i have 2 partitions 1 disk.
    C: is empty
    D: is win install,
    tried installing win to c: and running it again.. nothing happens..
     
  2. More info:

    When looking into netstats -no
    i can see conection from client loader being established to ip 94.246.96.29:80
    and later when i hangs i can see ESTABLISHED turned into FIN_WAIT_2

    than later connection is established to new ip 216.137.61.80:80 Established

    but my ˝to download˝ size increases and it gets stuck on about 2-3mb...
     
  3. GeorgeSkywalker

    GeorgeSkywalker Explorer

  4. yes i have, and in 5 days time since my ticket is up, i got one response in which they asked me to change the temp folder to c:\temp and nothing more...
     
  5. NotAdmin

    NotAdmin Administrator

    Try running the Repair option.

    Otherwise, manually delete the files it created, and start the download again. In case you want to try and force the connection to remain, you can always attempt to open a command prompt, and runnig a

    This will ping the IP indefinitly, thus keeping a connection. It's a hack more than anything, but it might help out. I've frequently managed to bypass a shoddy connection using a ping like that.

    The second IP you mentioned earlier is on AMAZON AWS, which, to the best of my knwoledge, is not used by Entropia Universe.
     
  6. Hello there admin and thanks for you support..

    When running netstat -no it showed me that ip listed under PID which was same as process ID of running entropia client :)
    But i might overlooked the line and mistyped wrong line :giggle:

    I have noticed ips by the client proces being established, than after some time when conection hangs that they have FIN_WAIT_2 which to my knowdlage means conection was terminated to that ip, and than next ip becomes connected to client...

    I will try pinging method right now :)
     
  7. Hey its me again...

    Nop. i was right.. the server that EU client connects to is indeed an amazon server...
    http://imgur.com/a/XQG7H

    Here you can see it in those 2 pictures...

    But i do get ocassional request timed out x1 and that it goes to normal reply
     
  8. GeorgeSkywalker

    GeorgeSkywalker Explorer

    Not sure what the problem could be. Where are you trying to download the game from?


    Anyway if it was me I would try these. Not sure if they will solve anything though:

    * Downloading installer from:
    http://www.entropiauniverse.com/download/

    *applying all windows updates even after service pack 3
     
  9. @GeorgeSkywalker
    I have downloaded official installer, nope
    tried full installer pack 10.0, nope
    full installer 11.0 nope

    and still i get the same fricking thing...

    i have even tried from my roomates pc,(when he wasnt here ofc) nope

    suppose it is goddamn isp

    Ill try to aircrack-ng someones WIFI and try than...

    idk what else to do :/
    I dont usually steall ppl net couse i have 2.0mb download per torrent file speed, but still
    i see no other possibility as i have tried to exploit every possibility i know in connections and internet (4th year university)
    still nothing...

    Im goddamn pissed right now...
     
  10. GeorgeSkywalker

    GeorgeSkywalker Explorer

    University you say, there may be some kind of limit to how much the university allows you to download. It may limit any single file to a certain size.There may even be an operator who manually shuts down traffic. Again guessing, but it would seem likely the issue is somehow related to university.

    So you could try downloading the file(s) on someone else's isp that is not a university. Then transfer the file(s) to your computer.

    I think someone should be able to point you to a website where all the EU files are hosted. I don't know it off hand but I remember using it once when a vu update caused crashes. This was about 2 years ago so it may be different now.
     

Share This Page